1.3.4.1

Addresses a critical-rated security issue.

April 2, 2013

IMPORTANT NOTE

This release addresses a critical-rated security issue. For more details and upgrade instructions, please see Lockpoint Security Notice 20130402.

 

 

1.3.4

Fixes compatibility issue with Confluence 4.3.2+ and personal spaces

December 10, 2012 


This release contains the following change:
  • fixed a compatibility issue with Confluence 4.3.2+ that caused the Browse->Space Admin->Lockpoint->Permissions link to produce an exception when this action was performed on a personal space. (Normal spaces were not impacted.)

 

1.3.3

Adds Gliffy 5 support; other minor bugfixes.

October 30, 2012


This release contains the following changes:
  • adds support for Gliffy 5.0
  • fixes a drag-and-drop error that could cause a NullPointerException when dragging an attachment directly onto a new page draft that had never been saved
  • minor changes to plugin licensing support

 

1.3.2

Maintenance release and Confluence 4.3.1+ compatibility

October 5, 2012


This release contains the following changes:
  • fixes an issue (applicable only to Confluence 4.3.1+) where the inline lock status for Office Connector documents, Gliffy diagrams and Balsamiq Mockups would not display, even if the file were locked by another user.
  • fixes an issue where Confluence would sometimes log Plugin Manager-related exceptions upon system startup or plugin install. These exceptions could sometimes cause attachment-related links (such as "Edit in Office") to appear twice.

 

1.3.1

Confluence 4.3 compatibility; Gliffy 4.5 compatibility; drops support for below Confluence 3.4.

September 28, 2012


This release contains the following changes:
  • compatibility with Confluence 4.3
  • compatibility with Gliffy 4.5
  • support for Confluence 3.1 through 3.3 has been dropped. This release requires Confluence 3.4 or above.

 

1.3.0.1

Addresses a critical-rated security issue.

April 2, 2013

IMPORTANT NOTE

This release addresses a critical-rated security issue. For more details and upgrade instructions, please see Lockpoint Security Notice 20130402.

 


1.3.0

Confluence 4.2 and Gliffy 4.2 compatibility; users with <= 50 user systems must request free license.

April 18, 2012

 

This release contains the following changes:

  • Compatibility with Confluence 4.2 and Gliffy 4.2.
  • Users who have access to unlock files owned by other users (including Confluence admins, space admins and Lockpoint administrators) will now see a Force Unlock link to remind those users that the file in question is locked by someone else.
  • Includes a new licensing framework. All users of Lockpoint now receive a free 30-day trial period.Users with 50-user or smaller Confluence licenses can still use Lockpoint for free, but those users must request a free license in order to continue using Lockpoint beyond the end of the 30-day trial period.
  • Fixed some spurious errors that appeared in the log for Confluence versions lower than 4.1.
  • Fixed a problem where uploading a file immediately after a "Notify Me" action resulted in an HTTP 404 error.
  • Small wording changes to generated email notifications to make them more user-friendly.
  • Additional compatibility fixes for Confluence 3.1.

Page Contents

Copyright © 2017 Arsenale Systems, Inc. · All rights reserved · Contact Us · Powered by Atlassian Confluence