1.0.3

Maintenance release. Compatibility with older PostgreSQL <9.1; fixes for certain MySQL permissions issues; and better project list permission checking.

March 14, 2013

Fixes

  • fixed an incompatibility that caused errors when running reports with PosgreSQL versions earlier than 9.1. Dataplane now fully supports PostgreSQL 8.2+.
  • fixed an issue that caused errors when running reports with a MySQL database user that did not have CREATE TEMPORARY TABLES permission. Dataplane will now work without this permission (but it will display a reminder in the configuration page to grant this access, in order to improve performance).
  • the project list dropdown now performs better permissions checking before displaying the list to the user.

 

1.0.2

Fixed error that blocked the daily history service job

March 4, 2013

Fixes

  • fixed error that blocked the daily history service job from running

 

1.0.1

Initial public beta

February 27, 2013

Page Contents

Copyright © 2017 Arsenale Systems, Inc. · All rights reserved · Contact Us · Powered by Atlassian Confluence